RubyGems Navigation menu

aws-sdk-lightsail 1.64.0

Official AWS Ruby gem for Amazon Lightsail. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.68.0 - May 26, 2022 (186 KB)
  2. 1.67.0 - May 12, 2022 (184 KB)
  3. 1.66.0 - May 04, 2022 (184 KB)
  4. 1.65.0 - April 26, 2022 (184 KB)
  5. 1.64.0 - April 15, 2022 (182 KB)
Show all versions (82 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    4662b00802b8d3f497db7971e65aa221907a279bcaef5dd2a64311d46866a9e7

    Total downloads 54,811,637

    For this version 126,575

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: