RubyGems Navigation menu

aws-sdk-mediapackage 1.40.0

Official AWS Ruby gem for AWS Elemental MediaPackage (MediaPackage). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - April 23, 2021 (38 KB)
  2. 1.39.0 - April 02, 2021 (37.5 KB)
  3. 1.38.0 - March 10, 2021 (36.5 KB)
  4. 1.37.0 - February 02, 2021 (31.5 KB)
  5. 1.36.0 - October 07, 2020 (31.5 KB)
Show all versions (43 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d490db7d325b0426f7890872a35662891c453c8af94ddf04660c9e2962c9d96c

    Total downloads 38,961,630

    For this version 336,425

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: