RubyGems Navigation menu

aws-sdk-mediatailor 1.55.0

Official AWS Ruby gem for AWS MediaTailor (MediaTailor). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.55.0 - April 21, 2022 (51 KB)
  2. 1.54.0 - February 24, 2022 (49 KB)
  3. 1.53.0 - February 03, 2022 (49 KB)
  4. 1.52.0 - January 20, 2022 (49 KB)
  5. 1.51.0 - January 06, 2022 (48.5 KB)
Show all versions (58 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    605c58204bb95a853b54b49b430112a6be7d8350aaa6b6ef66491e85efe03138

    Total downloads 44,272,828

    For this version 679,456

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: