RubyGems Navigation menu

aws-sdk-outposts 1.9.0

Official AWS Ruby gem for AWS Outposts (Outposts). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.14.0 - February 02, 2021 (14.5 KB)
  2. 1.13.0 - December 21, 2020 (14.5 KB)
  3. 1.12.0 - November 23, 2020 (14 KB)
  4. 1.11.0 - November 18, 2020 (14 KB)
  5. 1.10.0 - September 30, 2020 (14 KB)
  6. 1.9.0 - September 15, 2020 (14 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    272293e81d7f139a98c9f3651898e1852853817ae4a64779c7d5c9480cd3e448

    Total downloads 9,842,509

    For this version 327,419

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: