RubyGems Navigation menu

aws-sdk-rds 1.227.0

Official AWS Ruby gem for Amazon Relational Database Service (Amazon RDS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.230.0 - May 13, 2024 (588 KB)
  2. 1.229.0 - April 26, 2024 (588 KB)
  3. 1.228.0 - April 25, 2024 (587 KB)
  4. 1.227.0 - April 23, 2024 (587 KB)
  5. 1.226.0 - April 16, 2024 (587 KB)
Show all versions (251 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

bd973048a8e8d5a6cfce03d04554442a71c5c8dc2c5da8bd8ec3dcbbd10d5786

Total downloads 90,584,199

For this version 31,673

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: