RubyGems Navigation menu

aws-sdk-rdsdataservice 1.24.0

Official AWS Ruby gem for AWS RDS DataService. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.25.0 - March 10, 2021 (24.5 KB)
  2. 1.24.0 - February 02, 2021 (20 KB)
  3. 1.23.0 - September 30, 2020 (20 KB)
  4. 1.22.0 - September 15, 2020 (20 KB)
  5. 1.21.0 - August 25, 2020 (20 KB)
Show all versions (27 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d7f18e22de327d07a1118d89af6c718c871780f48760db52bb34c0c1735f973a

    Total downloads 27,329,727

    For this version 493,239

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: