RubyGems Navigation menu

aws-sdk-resources 2.11.631

AWS SDK For Ruby V2 has been marked as deprecated. Please upgrade to AWS SDK For Ruby V3.Provides resource oriented interfaces and other higher-level abstractions for many AWS services. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.197.0 - June 12, 2024 (22 KB)
  2. 3.196.0 - June 11, 2024 (21,5 KB)
  3. 3.195.0 - June 10, 2024 (21,5 KB)
  4. 3.194.0 - June 04, 2024 (21,5 KB)
  5. 3.193.0 - May 21, 2024 (21,5 KB)
  6. 2.11.631 - November 19, 2020 (61,5 KB)
Mostrar todas las versiones (1255 total)

dependencias de Runtime (1):

aws-sdk-core = 2.11.631

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

a8241330efc482badeee11b0ad5efd22212b8b4babc89b6ea28c117ea64c9c2e

Total de descargas 325.435.924

Para esta versión 81.705

Licencia:

Apache 2.0

Versión de Ruby requerida: >= 0

Enlace: