RubyGems Navigation menu

aws-sdk-savingsplans 1.14.0

Official AWS Ruby gem for AWS Savings Plans (AWSSavingsPlans). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.14.0 - March 10, 2021 (23.5 KB)
  2. 1.13.0 - February 02, 2021 (19.5 KB)
  3. 1.12.0 - September 30, 2020 (19.5 KB)
  4. 1.11.0 - September 24, 2020 (19.5 KB)
  5. 1.10.0 - September 15, 2020 (19 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    018d2f6997b9460fe66ab46756d3cf8f0a32a20a0b985a6e309528a3d6d8d1d1

    Total downloads 12,038,936

    For this version 523,940

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: