RubyGems Navigation menu

aws-sdk-securityhub 1.36.0

Official AWS Ruby gem for AWS SecurityHub. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.37.0 - December 21, 2020 (164 KB)
  2. 1.36.0 - November 23, 2020 (164 KB)
  3. 1.35.0 - September 30, 2020 (161 KB)
  4. 1.34.0 - September 15, 2020 (125 KB)
  5. 1.33.0 - September 01, 2020 (125 KB)
Show all versions (38 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    9e577c52028ec2f43da583bd7c2bf9bad09077988f578522df61109f65fe1ddf

    Total downloads 25,513,791

    For this version 476,986

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: