RubyGems Navigation menu

aws-sdk-servicecatalog 1.92.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.92.0 - January 26, 2024 (112 KB)
  2. 1.91.0 - January 04, 2024 (97.5 KB)
  3. 1.90.0 - November 28, 2023 (97 KB)
  4. 1.89.0 - November 22, 2023 (97 KB)
  5. 1.88.0 - October 19, 2023 (97 KB)
Show all versions (107 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

39d3cd80eb6de8c6537fb0d65d83c9f33e54722ab205b7d665deb5c227e86915

Total downloads 71,882,640

For this version 381,132

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: