RubyGems Navigation menu

aws-sdk-shield 1.16.0

Official AWS Ruby gem for AWS Shield. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.25.0 - May 28, 2020 (25 KB)
  2. 1.24.0 - May 07, 2020 (25 KB)
  3. 1.23.0 - March 09, 2020 (25 KB)
  4. 1.22.0 - February 14, 2020 (24 KB)
  5. 1.21.0 - October 23, 2019 (23 KB)
  6. 1.16.0 - May 21, 2019 (23 KB)
Show all versions (37 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.53.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c0b70debd1b01e033610f05ba8b6b24a569ae5d5561c163bfcd4428ceac7bec4

    Total downloads 29,808,761

    For this version 1,681,551

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: