RubyGems Navigation menu

aws-sdk-simpledb 1.43.0

Official AWS Ruby gem for Amazon SimpleDB. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.46.0 - May 13, 2024 (26,5 KB)
  2. 1.45.0 - April 25, 2024 (26,5 KB)
  3. 1.44.0 - April 16, 2024 (26 KB)
  4. 1.43.0 - January 26, 2024 (26 KB)
  5. 1.42.0 - November 22, 2023 (23,5 KB)
Mostrar todas as versões (61)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv2 ~> 1.0

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

873cfeacaa02dbbdaf31aa470b844ebd62886bad5a8438aa32e124b32b89306c

Total de downloads 68.946.678

Desta versão 390.398

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.5

Links: