RubyGems Navigation menu

aws-sdk-snowball 1.58.0

Official AWS Ruby gem for Amazon Import/Export Snowball (Amazon Snowball). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.65.0 - January 29, 2024 (61,5 KB)
  2. 1.64.0 - January 26, 2024 (61,5 KB)
  3. 1.63.0 - November 28, 2023 (54,5 KB)
  4. 1.62.0 - November 22, 2023 (54,5 KB)
  5. 1.61.0 - September 27, 2023 (54,5 KB)
  6. 1.58.0 - July 06, 2023 (52,5 KB)
Mostrar todas as versões (80)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

71e335372871f97d1ba7765ce9a9c9e9de7f4ad4327a1301161863ac0f8c0e70

Total de downloads 67.523.691

Desta versão 43.188

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.3

Links: