RubyGems Navigation menu

aws-sdk-sqs 1.61.0

Official AWS Ruby gem for Amazon Simple Queue Service (Amazon SQS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.70.0 - January 26, 2024 (83.5 KB)
  2. 1.69.0 - November 28, 2023 (78 KB)
  3. 1.68.0 - November 22, 2023 (78 KB)
  4. 1.67.0 - November 09, 2023 (78 KB)
  5. 1.66.0 - November 08, 2023 (78 KB)
  6. 1.61.0 - July 11, 2023 (75 KB)
Show all versions (90 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f1fc3dc691d9bc206705e9ea01552c23e24142d21d689114a5017f2e4916ca67

Total downloads 228,833,248

For this version 7,957,625

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: