RubyGems Navigation menu

aws-sdk-sqs 1.68.0

Official AWS Ruby gem for Amazon Simple Queue Service (Amazon SQS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.70.0 - January 26, 2024 (83.5 KB)
  2. 1.69.0 - November 28, 2023 (78 KB)
  3. 1.68.0 - November 22, 2023 (78 KB)
  4. 1.67.0 - November 09, 2023 (78 KB)
  5. 1.66.0 - November 08, 2023 (78 KB)
Show all versions (90 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

96d0602f0792d0f61d6a522f90f8dc2bb65c8a45731678c49f1cf175c7af6782

Total downloads 228,810,593

For this version 668,806

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: