RubyGems Navigation menu

aws-sdk-synthetics 1.11.0

Official AWS Ruby gem for Synthetics. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.12.0 - March 10, 2021 (29 KB)
  2. 1.11.0 - February 02, 2021 (24.5 KB)
  3. 1.10.0 - November 16, 2020 (24.5 KB)
  4. 1.9.0 - September 30, 2020 (24.5 KB)
  5. 1.8.0 - September 24, 2020 (24.5 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3f90db3e1e773893211cc501bbc0da565f1a2682025628fb54c8e87ee5934728

    Total downloads 7,639,357

    For this version 412,617

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: