RubyGems Navigation menu

aws-sdk-translate 1.61.0

Official AWS Ruby gem for Amazon Translate. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.63.0 - January 26, 2024 (46.5 KB)
  2. 1.62.0 - November 28, 2023 (42.5 KB)
  3. 1.61.0 - November 22, 2023 (42.5 KB)
  4. 1.60.0 - October 31, 2023 (42.5 KB)
  5. 1.59.0 - September 27, 2023 (42 KB)
Show all versions (65 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

eac3470cdc883b9f3c07971c7b5b704d35a19499281ca53795ae28b270b137bd

Total downloads 65,532,127

For this version 20,285

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: