RubyGems Navigation menu

aws-sdk-waf 1.52.0

Official AWS Ruby gem for AWS WAF (WAF). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.58.0 - November 28, 2023 (88 KB)
  2. 1.57.0 - November 22, 2023 (88 KB)
  3. 1.56.0 - September 27, 2023 (88 KB)
  4. 1.55.0 - September 19, 2023 (88 KB)
  5. 1.54.0 - July 11, 2023 (88 KB)
  6. 1.52.0 - June 28, 2023 (88 KB)
Show all versions (74 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.176.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

26d049bd8821a3e6eee01e1f19c5763bbe77019f034a40f0e83ea471de9c730c

Total downloads 67,297,554

For this version 86,273

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: