RubyGems Navigation menu

aws-sdk-waf 1.57.0

Official AWS Ruby gem for AWS WAF (WAF). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.59.0 - January 26, 2024 (99,5 KB)
  2. 1.58.0 - November 28, 2023 (88 KB)
  3. 1.57.0 - November 22, 2023 (88 KB)
  4. 1.56.0 - September 27, 2023 (88 KB)
  5. 1.55.0 - September 19, 2023 (88 KB)
Mostrar todas las versiones (75 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

4736db1a1e50f2599b9cc1f9110746c8fb8a49769ed65620dae43758fd176bbc

Total de descargas 70.064.774

Para esta versión 21.969

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.5

Enlace: