RubyGems Navigation menu

aws-sdk-workspaces 1.0.0.rc2

Official AWS Ruby gem for Amazon WorkSpaces. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.99.0 - February 08, 2024 (91 KB)
  2. 1.98.0 - February 05, 2024 (91 KB)
  3. 1.97.0 - January 26, 2024 (90.5 KB)
  4. 1.96.0 - January 11, 2024 (78 KB)
  5. 1.95.0 - December 14, 2023 (78 KB)
  6. 1.0.0.rc2 - May 05, 2017 (19.5 KB)
Show all versions (111 total)

Runtime Dependencies (2):

aws-sdk-core = 3.0.0.rc1
aws-sigv4 ~> 1.0

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e82e4814b760059124a3ca1dedabdf73341b4577f3846caa70685ff7ffb86e16

Total downloads 70,048,080

For this version 3,799

License:

Apache-2.0

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: