RubyGems Navigation menu

aws-sdk-workspaces 1.11.0

Official AWS Ruby gem for Amazon WorkSpaces. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.73.0 - September 29, 2022 (66 KB)
  2. 1.72.0 - August 01, 2022 (65.5 KB)
  3. 1.71.0 - July 27, 2022 (64 KB)
  4. 1.70.0 - July 19, 2022 (63 KB)
  5. 1.69.0 - June 15, 2022 (63 KB)
  6. 1.11.0 - November 20, 2018 (28.5 KB)
Show all versions (85 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    f06912109fa2e0c88eb0ec6778bf98f16c787da5340760264f07a8d320719ee3

    Total downloads 56,292,540

    For this version 4,044,801

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: