RubyGems Navigation menu

aws-sdk-workspaces 1.21.0

Official AWS Ruby gem for Amazon WorkSpaces. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.77.0 - November 17, 2022 (74.5 KB)
  2. 1.76.0 - November 15, 2022 (73 KB)
  3. 1.75.0 - November 07, 2022 (72 KB)
  4. 1.74.0 - October 25, 2022 (71.5 KB)
  5. 1.73.0 - September 29, 2022 (66 KB)
  6. 1.21.0 - May 15, 2019 (29 KB)
Show all versions (89 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.52.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1d94bb734873adfb41ee8795656a5845f07d2da3e71e884cd0c5fce6fd9ec182

    Total downloads 58,680,040

    For this version 303,441

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: