RubyGems Navigation menu

aylien_news_api 5.1.1

AYLIEN's officially supported Ruby client library for accessing News API

Versions:

  1. 5.2.3 - August 17, 2022 (117 KB)
  2. 5.2.2 - August 17, 2022 (117 KB)
  3. 5.1.1 - July 15, 2022 (116 KB)
  4. 5.1.0 - September 17, 2021 (115 KB)
  5. 5.0.1 - August 10, 2021 (115 KB)
Show all versions (24 total)

Runtime Dependencies (1):

  • faraday >= 0.14.0
  • Development Dependencies (1):

  • rspec ~> 3.6, >= 3.6.0
  • Owners:

    Pushed by:

    Authors:

    • AYLIEN

    SHA 256 checksum:

    7994336679b272c09658b0e02c27b5fe058e36048cee9580bb4272dbd52bebb8

    Total downloads 48,374

    For this version 325

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 1.9

    Links: