RubyGems Navigation menu

basic_yahoo_finance 0.3.0

Very simple Ruby API for Yahoo Finance in order to query the stock market

Versions:

  1. 0.3.0 - May 06, 2022 (18.5 KB)
  2. 0.2.0 - February 05, 2021 (18 KB)
  3. 0.1.0 - January 29, 2021 (18 KB)

Runtime Dependencies (1):

  • redis ~> 4.2
  • Development Dependencies (1):

    Owners:

    Pushed by:

    Authors:

    • Marc

    SHA 256 checksum:

    d0b6c2b4ff90bdeccf3fa88bb67fec296bcc49ad2084d30b9948ee71c98518b3

    Total downloads 2,423

    For this version 303

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 2.5.0

    New versions require MFA: true

    Version published with MFA: true

    Links: