RubyGems Navigation menu

bbcloud 0.12.0

Scripts to interact with the Brightbox cloud API

Versions:

  1. 0.13.0 - September 21, 2011 (240 KB)
  2. 0.12.0 - July 04, 2011 (240 KB)
  3. 0.11.2 - March 02, 2011 (38 KB)
  4. 0.11.1 - March 02, 2011 (38 KB)
  5. 0.11.0 - March 02, 2011 (38 KB)
Show all versions (14 total)

Runtime Dependencies (5):

  • excon ~> 0.6.1
  • fog ~> 0.8.0
  • formatador ~> 0.1.4
  • hirb = 0.3.5
  • json ~> 1.5.3
  • Development Dependencies (4):

  • mocha >= 0
  • rake ~> 0.8.0
  • rspec >= 0
  • vcr >= 0
  • Owners:

    Authors:

    • John Leach

    SHA 256 checksum:

    8172f2ed5942228eb093be35a62c6b130702164cda79454540c1268eb6d67d1e

    Total downloads 43,660

    For this version 3,151

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: