RubyGems Navigation menu

beaker-puppet_install_helper 0.9.6

Provides a unified external interface to choosing which version of puppet to install on the systems under test. For details on Beaker, see https://github.com/puppetlabs/beaker

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.9.8 - May 07, 2019 (15KB)
  2. 0.9.7 - October 10, 2018 (15KB)
  3. 0.9.6 - October 08, 2018 (15KB)
  4. 0.9.4 - May 07, 2018 (15KB)
  5. 0.9.3 - May 02, 2018 (14.5KB)
全てのバージョンを表示(全27件)

Runtime依存関係 (2):

beaker ~> 4.0
beaker-pe ~> 2.0

Development依存関係 (1):

rspec >= 0

所有者:

作者:

  • Puppetlabs

SHA 256チェックサム:

c5408f62d655c49733db627ce98743db34c8edc6bc2884e5ac707968d3d79048

累計ダウンロード数 2,239,081

このバージョンのみ 3,641

ライセンス:

Apache-2

必要なRubyのバージョン: >= 0

リンク: