RubyGems Navigation menu

beaker 4.26.0

Puppet's accceptance testing harness

Versiones:

  1. 4.27.1 - September 29, 2020 (300 KB)
  2. 4.27.0 - July 24, 2020 (300 KB)
  3. 4.26.0 - June 23, 2020 (300 KB)
  4. 4.25.0 - June 15, 2020 (300 KB)
  5. 4.24.0 - June 05, 2020 (300 KB)
Mostrar todas las versiones (190 total)

dependencias de Runtime (14):

dependencias de Development (9):

  • beaker-abs ~> 0.4
  • beaker-aws ~> 0.1
  • beaker-vmpooler ~> 1.0
  • fakefs ~> 0.6, < 0.14.0
  • rake ~> 12.0
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • yard ~> 0.9.11
  • Propietarios:

    Subida por:

    Autores:

    • Puppet

    SHA 256 checksum:

    94cebb450d5a5165b6c6b1d35ae50f38777409505ec994b5010d2f4ebe83a849

    Total de descargas 2.947.205

    Para esta versión 36.002

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache2

    Versión de Ruby requerida: >= 2.1.8

    Enlace: