RubyGems Navigation menu

beaker 4.27.1

Puppet's accceptance testing harness

版本列表:

  1. 4.27.1 - September 29, 2020 (287.5 KB)
  2. 4.27.0 - July 24, 2020 (286.0 KB)
  3. 4.26.0 - June 23, 2020 (286.0 KB)
  4. 4.25.0 - June 15, 2020 (286.0 KB)
  5. 4.24.0 - June 05, 2020 (284.5 KB)
显示所有 (190 个版本)

Runtime 依赖关系 (14):

Development 依赖关系 (9):

  • beaker-abs ~> 0.4
  • beaker-aws ~> 0.1
  • beaker-vmpooler ~> 1.0
  • fakefs ~> 1.2, < 1.3.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • yard ~> 0.9.11
  • 所有者:

    Pushed by:

    作者:

    • Puppet

    SHA 256 checksum:

    60df9b4dcfc03b4c904812ce7dad1db21ea1fd8f6628e23a33c482c887fb0f29

    下载总次数 2,907,214

    这个版本 17,488

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache2

    需要的 Ruby 版本: >= 2.4

    相关链接: