RubyGems Navigation menu

beetle 3.5.0

A highly available, reliable messaging infrastructure

Versions:

  1. 3.5.0 - January 22, 2021 (85.5 KB)
  2. 3.4.3 - January 21, 2021 (85 KB)
  3. 3.4.2 - December 01, 2020 (85 KB)
  4. 3.4.1 - June 21, 2020 (84.5 KB)
  5. 3.4.0 - June 21, 2020 (84 KB)
Show all versions (99 total)

Runtime Dependencies (6):

  • activesupport >= 2.3.4
  • amqp = 1.8.0
  • amq-protocol = 2.3.2
  • bunny ~> 0.7.12
  • hiredis >= 0.4.5
  • redis >= 4.2.1
  • Development Dependencies (13):

    Owners:

    Pushed by:

    Authors:

    • Stefan Kaes, Pascal Friederich, Ali Jelveh, Sebastian Roebke, Larry Baltz

    SHA 256 checksum:

    1817687d4c0cc984e22805c71c0b9d97e915dac8be8dac8583ac960f9278dab9

    Total downloads 198,697

    For this version 1,330

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.7

    Links: