RubyGems Navigation menu

best_buy_ruby 0.1.1

A wrapper for Best Buy APIs.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.1.1 - April 14, 2020 (19 ko)
  2. 0.1.0 - April 07, 2020 (18,5 ko)

Dépendances de Runtime (2):

activesupport >= 4, < 7
faraday ~> 1.0

Dépendances de Development (8):

ammeter ~> 1.1
railties ~> 6.0
rake ~> 13.0
reek ~> 5.6
rspec ~> 3.9
rubocop ~> 0.80
simplecov ~> 0.17.1
webmock ~> 3.8

Propriétaires:

Pushed by:

Auteurs:

  • Sandro Damilano

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 3 830

Pour cette version 2 147

License:

MIT

Version de Ruby requise: >= 2.3.0

Liens: