RubyGems Navigation menu

bitly 1.1.2

Use the bit.ly API to shorten or expand URLs

Versions:

  1. 2.0.1 - June 18, 2020 (26.5 KB)
  2. 2.0.0 - March 12, 2020 (26.5 KB)
  3. 2.0.0.beta.2 - March 02, 2020 (26.5 KB)
  4. 2.0.0.beta.1 - February 15, 2020 (32.5 KB)
  5. 1.1.2 - August 19, 2018 (26 KB)
Show all versions (33 total)

Runtime Dependencies (3):

  • httparty >= 0.7.6
  • multi_json ~> 1.3
  • oauth2 < 2.0, >= 0.5.0
  • Development Dependencies (6):

  • bundler ~> 1.15
  • flexmock >= 0
  • minitest ~> 5.8.3
  • rake >= 0
  • shoulda ~> 3.5.0
  • webmock >= 0
  • Owners:

    Authors:

    • Phil Nash

    SHA 256 checksum:

    3a8e7c2f542b4e569bc3fddbff773c566826492b04a8fda84c653eaeea5bc785

    Total downloads 3,384,788

    For this version 561,196

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Links: