RubyGems Navigation menu

bootstrap_leather 0.10.13

BootstrapLeather is a collection of view helpers and scaffold generators that makes it easier to create apps using Twitter Bootstrap

Versions:

  1. 0.10.13 - January 09, 2020 (43 KB)
  2. 0.10.11 - October 06, 2017 (44 KB)
  3. 0.10.10 - October 06, 2017 (44 KB)
  4. 0.10.9 - July 27, 2017 (44 KB)
  5. 0.10.8 - July 17, 2017 (44 KB)
Show all versions (61 total)

Runtime Dependencies (5):

  • bootstrap_form >= 4, < 6
  • haml >= 5, < 6
  • jquery-rails ~> 4
  • rails >= 6, < 7
  • rails-i18n >= 6, < 7
  • Development Dependencies (13):

  • bootstrap-sass ~> 3.3
  • bundler >= 2, < 3
  • byebug >= 9, < 12
  • factory_bot >= 4, < 6
  • faker >= 1.4, < 3
  • high_voltage ~> 3
  • juwelier ~> 2
  • rspec >= 3.5.0, < 4
  • rspec-its >= 1, < 2
  • rspec-rails ~> 3.5
  • rubocop >= 0.48, < 1
  • seedbank ~> 0.3
  • sqlite3 ~> 1.3
  • Owners:

    Pushed by:

    Authors:

    • Karen Lundgren

    SHA 256 checksum:

    7f2c99cba5727175f353a22a6a2c0b7ead73a592825764c04999750069574eb9

    Total downloads 63,672

    For this version 533

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: