RubyGems Navigation menu

brakeman-min 0.4.1

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This gem only supports tab output to minimize dependencies. It does not include erubis or haml in its dependencies. To use either of these, please install the required gems manually.

Versions:

  1. 4.7.1 - October 29, 2019 (153 KB)
  2. 4.7.0 - October 16, 2019 (153 KB)
  3. 4.6.1 - July 24, 2019 (153 KB)
  4. 4.6.0 - July 23, 2019 (153 KB)
  5. 4.5.1 - May 11, 2019 (151 KB)
  6. 0.4.1 - May 23, 2011 (47.5 KB)
Show all versions (72 total)

Owners:

Authors:

  • Justin Collins

SHA 256 checksum:

a52f008e513de3edba7e038440d5ddcb70ff2071f2499dbc83ecdf78b6f812fe

Total downloads 165,789

For this version 2,655

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: