RubyGems Navigation menu

bunny 1.1.7

Easy to use, feature complete Ruby client for RabbitMQ 2.0 and later versions.

Versions:

  1. 2.6.5 - April 15, 2017 (194 KB)
  2. 2.6.4 - March 4, 2017 (191 KB)
  3. 2.6.3 - January 19, 2017 (185 KB)
  4. 2.6.2 - December 17, 2016 (185 KB)
  5. 2.6.1 - October 22, 2016 (186 KB)
  6. 1.1.7 - March 20, 2014 (169 KB)
Show all versions (131 total)

Runtime Dependencies (1):

Authors:

  • Chris Duncan, Eric Lindvall, Jakub Stastny aka botanicus, Michael S. Klishin, Stefan Kaes

Owners:

2adbbe58bd5008a7ba6180de2414cd9132571caf23081614b109e91cf290da2a6fd5b06afa330ac57065bd83844719c3019df39d706cada4337923a7f42307da6ec4980d1d5c39bc44bff4170bfd03139b8d8a5d9d726e6875e7d34d1d743eae

SHA 256 checksum:

9d83d702d7b007d84ce63ecbbb1e8473f7dd7a374dda758134385e567e8e6a04

Total downloads 9,569,274

For this version 11,162

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: