RubyGems Navigation menu

bunny 2.12.0.rc1

Easy to use, feature complete Ruby client for RabbitMQ 3.3 and later versions.

Versions:

  1. 2.15.0 - April 08, 2020 (202 KB)
  2. 2.14.4 - February 11, 2020 (202 KB)
  3. 2.14.3 - September 29, 2019 (202 KB)
  4. 2.14.2 - April 24, 2019 (202 KB)
  5. 2.14.1 - February 26, 2019 (202 KB)
  6. 2.12.0.rc1 - September 08, 2018 (200 KB)
Show all versions (158 total)

Runtime Dependencies (1):

  • amq-protocol >= 2.3.0, ~> 2.3
  • Owners:

    Authors:

    • Chris Duncan, Eric Lindvall, Jakub Stastny aka botanicus, Michael S. Klishin, Stefan Kaes

    SHA 256 checksum:

    8b1a8c455514678de3b24a612bbbedb52bc2434d15afd8490c186ee3307a9a29

    Total downloads 27,097,083

    For this version 302

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2

    Required Rubygems Version: > 1.3.1

    Links: