RubyGems Navigation menu

bunny 2.17.0

Easy to use, feature complete Ruby client for RabbitMQ 3.3 and later versions.

Versions:

  1. 2.17.0 - September 11, 2020 (203 ko)
  2. 2.16.1 - August 14, 2020 (203 ko)
  3. 2.15.0 - April 08, 2020 (202 ko)
  4. 2.14.4 - February 11, 2020 (202 ko)
  5. 2.14.3 - September 29, 2019 (202 ko)
Voir toutes les versions (161)

Dépendances de Runtime (1):

  • amq-protocol ~> 2.3, >= 2.3.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Chris Duncan, Eric Lindvall, Jakub Stastny aka botanicus, Michael S. Klishin, Stefan Kaes

    Total de contrôle SHA 256:

    866831ad21b713c07d059daf782ac34ada7f17396cf3dd4293e9bbdce143ee13

    Total de téléchargements 28 448 111

    Pour cette version 103 196

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.2

    Liens: