RubyGems Navigation menu

cancan-permits 0.1.4

Role specific Permits for use with CanCan permission system

Versions:

  1. 0.3.12 - May 06, 2011 (23 KB)
  2. 0.3.11 - March 04, 2011 (23 KB)
  3. 0.3.10 - January 10, 2011 (23 KB)
  4. 0.3.9 - January 09, 2011 (23 KB)
  5. 0.3.8 - January 09, 2011 (23 KB)
  6. 0.1.4 - October 06, 2010 (11.5 KB)
Show all versions (24 total)

Runtime Dependencies (3):

  • cancan ~> 1.3.2
  • require_all ~> 1.2.0
  • sugar-high ~> 0.2.10
  • Development Dependencies (3):

  • code-spec ~> 0.2.5
  • rails-app-spec ~> 0.2.14
  • rspec ~> 2.0.0.beta.22
  • Owners:

    Authors:

    • Kristian Mandrup

    SHA 256 checksum:

    cc407e19bc456d22312c80cd8676d937255f670d7d7d095d3b4c92e20a70e93e

    Total downloads 72,583

    For this version 2,988

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: