RubyGems Navigation menu

cancancan-neo4j 1.3.5

Implements CanCanCan's rule-based record fetching using neo4j gem.

Versões:

  1. 2.0.0 - February 06, 2020 (8,5 KB)
  2. 1.3.7 - December 31, 2019 (8,5 KB)
  3. 1.3.6 - July 25, 2019 (8,5 KB)
  4. 1.3.5 - April 18, 2019 (8,5 KB)
  5. 1.3.4 - August 28, 2018 (8,5 KB)
Mostrar todas as versões (16)

Runtime Dependencies (3):

  • cancancan >= 0
  • neo4j >= 9.0.0
  • neo4j-core >= 9.0.0
  • Development Dependencies (6):

  • bundler >= 1.3
  • neo4j-rake_tasks >= 0.3.0
  • pry >= 0.11.3
  • rake >= 10.1
  • rspec >= 3.2
  • rubocop >= 0.48.1
  • Donos:

    Autores:

    • Amit Suryavanshi

    SHA 256 checksum:

    7e0313f5f39206866d3df9d1345c74e0f60314845bafc84ec48786ccee4715a4

    Total de downloads 11.749

    Desta versão 4.456

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: