RubyGems Navigation menu

capybara-angular 0.1.2

Capybara API that knows how to wait for Angular in end to end specs

Versions:

  1. 0.1.2 - July 20, 2015 (46.5 KB)
  2. 0.1.1 - April 1, 2015 (46.5 KB)
  3. 0.1.0 - November 13, 2014 (46.5 KB)
  4. 0.0.4 - March 20, 2014 (6 KB)
  5. 0.0.3 - October 28, 2013 (5.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • Pawel Pierzchala

Owners:

418b0a31e12a61df6a817a17f4f1d827

Sha 256 checksum:

7b8c536bfd6368c7b5569cf2b44038d4046b9c46675b3bb86b203ed687e151c2

Total downloads 59,373

For this version 571

Show all versions (7 total)

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: