RubyGems Navigation menu

capybara-firebug 1.2.2

Provides a dead-simple way to run scenarios with Firebug enabled under the selenium driver.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.0 - July 19, 2014 (6.04 MB)
  2. 2.0.0 - October 23, 2013 (8.4 MB)
  3. 1.3.0 - December 10, 2012 (6.35 MB)
  4. 1.2.3 - October 06, 2012 (3.98 MB)
  5. 1.2.2 - September 21, 2012 (3.98 MB)
Show all versions (20 total)

Runtime Dependencies (1):

capybara < 3.0, >= 1.0

Development Dependencies (2):

cucumber ~> 1.0
rspec ~> 2.0

Owners:

Authors:

  • John Firebaugh

SHA 256 checksum:

0ea50583cc477cdb5327e9ba97e8c12a7cc16d2efe7701bb6b5a954418534065

Total downloads 795,853

For this version 26,259

Licenses:

N/A

Required Ruby Version: None

Links: