RubyGems Navigation menu

capybara-lockstep 2.0.2

Synchronize Capybara commands with client-side JavaScript and AJAX requests

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.2.0 - February 12, 2024 (25 KB)
  2. 2.1.0 - January 10, 2024 (24 KB)
  3. 2.0.3 - January 08, 2024 (24 KB)
  4. 2.0.2 - December 22, 2023 (23,5 KB)
  5. 2.0.1 - November 30, 2023 (23,5 KB)
Mostrar todas las versiones (25 total)

dependencias de Runtime (4):

Propietarios:

Subida por:

Autores:

  • Henning Koch

SHA 256 checksum:

bf24f6640516f20fdea7ada6e83d4b2c0fb2a19fe3bf5f89ab5f3ce9c76eb0fd

Total de descargas 1.029.593

Para esta versión 10.124

Licencia:

MIT

Versión de Ruby requerida: >= 2.4.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Enlace: