RubyGems Navigation menu

capybara-maleficent 0.1.0

Wrap your Capybara matchers with sleep intervals to reduce fragility of specs.

Versions:

  1. 0.3.0 - November 07, 2018 (12.5 KB)
  2. 0.2.0 - August 31, 2017 (12.5 KB)
  3. 0.1.0 - August 21, 2017 (12.5 KB)

Runtime Dependencies (2):

Development Dependencies (3):

  • bundler ~> 1.15
  • rake ~> 10
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Jeremy Friesen

    SHA 256 checksum:

    75bea064437d56abc983374785477341d45992e27cc01e5627827592d410d140

    Total downloads 19,636

    For this version 1,059

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.2.2

    Links: