RubyGems Navigation menu

capybara-mechanize 1.13.0

RackTest driver for Capybara, but with remote request support thanks to mechanize

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.13.0 - March 28, 2023 (12.5 KB)
  2. 1.12.1 - July 17, 2022 (12.5 KB)
  3. 1.12.0 - April 10, 2022 (12.5 KB)
  4. 1.11.0 - July 12, 2018 (12.5 KB)
  5. 1.10.1 - June 16, 2018 (12.5 KB)
Show all versions (31 total)

Runtime Dependencies (2):

capybara >= 3.0.0, < 4
mechanize ~> 2.8.5

Development Dependencies (4):

launchy >= 2.0.4
rake >= 0
rdoc >= 0
rspec ~> 3.5

Owners:

Pushed by:

Authors:

  • Jeroen van Dijk

SHA 256 checksum:

ec20b1eeeb9798234452e76bb77d9d6add82a0ace32ddbd5ddb0252886e44d55

Total downloads 1,094,580

For this version 78,327

Licenses:

N/A

Required Ruby Version: >= 2.6.0

Links: