RubyGems Navigation menu

capybara 2.4.4

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

Versions:

  1. 3.37.1 - May 09, 2022 (368 KB)
  2. 3.37.0 - May 07, 2022 (368 KB)
  3. 3.36.0 - October 25, 2021 (366 KB)
  4. 3.35.3 - January 30, 2021 (363 KB)
  5. 3.35.2 - January 30, 2021 (363 KB)
  6. 2.4.4 - October 13, 2014 (227 KB)
Show all versions (149 total)

Runtime Dependencies (5):

  • mime-types >= 1.16
  • nokogiri >= 1.3.3
  • rack >= 1.0.0
  • rack-test >= 0.5.4
  • xpath ~> 2.0
  • Development Dependencies (9):

  • cucumber >= 0.10.5
  • fuubar >= 0.0.1
  • launchy >= 2.0.4
  • pry >= 0
  • rake >= 0
  • rspec >= 2.2.0
  • selenium-webdriver ~> 2.0
  • sinatra >= 0.9.4
  • yard >= 0.5.8
  • Owners:

    Authors:

    • Jonas Nicklas

    SHA 256 checksum:

    8e28357fbdbd8df7d8c56d3d72fa8a5ef3a5a71b8abfbe9c1c77394b62279384

    Total downloads 143,994,958

    For this version 7,819,185

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Requires MFA accounts: true

    Links: