RubyGems Navigation menu

capybara 2.6.0

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

Versions:

  1. 3.35.3 - January 30, 2021 (363 KB)
  2. 3.35.2 - January 30, 2021 (363 KB)
  3. 3.35.1 - January 26, 2021 (363 KB)
  4. 3.35.0 - January 26, 2021 (363 KB)
  5. 3.34.0 - November 26, 2020 (361 KB)
  6. 2.6.0 - January 17, 2016 (215 KB)
Show all versions (146 total)

Runtime Dependencies (6):

  • addressable >= 0
  • mime-types >= 1.16
  • nokogiri >= 1.3.3
  • rack >= 1.0.0
  • rack-test >= 0.5.4
  • xpath ~> 2.0
  • Development Dependencies (9):

  • cucumber >= 0.10.5
  • fuubar >= 0.0.1
  • launchy >= 2.0.4
  • pry >= 0
  • rake >= 0
  • rspec >= 2.2.0
  • selenium-webdriver ~> 2.0
  • sinatra >= 0.9.4
  • yard >= 0.5.8
  • Owners:

    Authors:

    • Thomas Walpole, Jonas Nicklas

    SHA 256 checksum:

    a34de24ef02b2cd42367f580a8b005e3793fb0a6a53a71d7d8c267ec1a1472fc

    Total downloads 103,715,207

    For this version 190,562

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: