RubyGems Navigation menu

carrierwave-crop 0.1.2

CarrierWave extension to crop uploaded images using Jcrop plugin.

版本列表:

  1. 0.1.2 - May 16, 2014 (22.0 KB)
  2. 0.1.1 - April 16, 2014 (22.0 KB)
  3. 0.1.0 - April 13, 2014 (19.5 KB)
  4. 0.0.10.alpha - April 13, 2014 (19.5 KB)
显示所有 (13 个版本)

Runtime 依赖关系 (3):

  • carrierwave < 0.11.0, >= 0.8.0
  • jquery-rails >= 0
  • rails >= 3.2
  • Development 依赖关系 (3):

  • bundler ~> 1.5
  • rake >= 0
  • rspec >= 0
  • 所有者:

    作者:

    • Kirti Thorat

    SHA 256 checksum:

    4fa966ea994c72d43d03fb373200dd84249d08a431fec495ed233a3ebe8e1819

    下载总次数 82,661

    这个版本 75,421

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: