RubyGems Navigation menu

carrierwave-crop 0.1.2

CarrierWave extension to crop uploaded images using Jcrop plugin.

Versionen:

  1. 0.1.2 - May 16, 2014 (22 KB)
  2. 0.1.1 - April 16, 2014 (22 KB)
  3. 0.1.0 - April 13, 2014 (19,5 KB)
  4. 0.0.10.alpha - April 13, 2014 (19,5 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (3):

  • carrierwave < 0.11.0, >= 0.8.0
  • jquery-rails >= 0
  • rails >= 3.2
  • Development Abhängigkeiten (3):

  • bundler ~> 1.5
  • rake >= 0
  • rspec >= 0
  • Besitzer:

    Autoren:

    • Kirti Thorat

    SHA 256-Prüfsumme:

    4fa966ea994c72d43d03fb373200dd84249d08a431fec495ed233a3ebe8e1819

    Downloads insgesamt 81.235

    Für diese Version 74.367

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: