RubyGems Navigation menu

carrierwave-video 0.5.4

Transcodes to html5-friendly videos.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.0 - February 14, 2018 (12 KB)
  2. 0.5.6 - May 16, 2014 (12 KB)
  3. 0.5.5 - February 28, 2014 (12 KB)
  4. 0.5.4 - November 27, 2013 (11 KB)
  5. 0.5.3 - October 02, 2013 (10.5 KB)
Show all versions (18 total)

Runtime Dependencies (2):

Development Dependencies (2):

rake >= 0
rspec >= 2.10.0

Requirements:

ruby, version 1.9 or greater

ffmpeg, version 0.11.1 or greater with libx256, libfaac, libtheora, libvorbid, libvpx enabled

Owners:

Authors:

  • rheaton

SHA 256 checksum:

616bd9b4a39765d456fe6910cfc937d76d6a48e71627bf812e7e5056766df219

Total downloads 534,996

For this version 4,201

License:

MIT

Required Ruby Version: None

Links: