RubyGems Navigation menu

carrierwave 2.2.6

Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.0.7 - March 23, 2024 (51.0 KB)
  2. 3.0.6 - March 09, 2024 (51.0 KB)
  3. 3.0.5 - November 29, 2023 (51.0 KB)
  4. 3.0.4 - October 08, 2023 (51.0 KB)
  5. 3.0.3 - August 21, 2023 (51.0 KB)
  6. 2.2.6 - March 23, 2024 (48.5 KB)
显示所有版本 (共 82 个)

Runtime 依赖 (7):

activemodel >= 5.0.0
activesupport >= 5.0.0
addressable ~> 2.6
marcel ~> 1.0.0
mini_mime >= 0.1.3
ssrf_filter ~> 1.0

Development 依赖 (16):

cucumber ~> 2.3
fog-aws >= 0
fog-google ~> 1.7, != 1.12.1
fog-local >= 0
generator_spec >= 0.9.1
mini_magick >= 3.6.0
pg >= 0
pry >= 0
pry-byebug >= 0
rails >= 5.0.0
rmagick >= 2.16
rspec ~> 3.4
timecop >= 0
webmock >= 0

业主:

推送:

作者:

  • Jonas Nicklas

SHA 256 校验和:

cd9b6108fc7544e97e7fbcc561bd319a09f23c96816fdd0df8f2f45ffdc0dac3

下载总量 95,934,923

这个版本 293,892

许可:

MIT

需要的 Ruby 版本: >= 2.2.2

链接: