RubyGems Navigation menu

carrierwave 3.0.7

Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.0.7 - March 23, 2024 (51.0 KB)
  2. 3.0.6 - March 09, 2024 (51.0 KB)
  3. 3.0.5 - November 29, 2023 (51.0 KB)
  4. 3.0.4 - October 08, 2023 (51.0 KB)
  5. 3.0.3 - August 21, 2023 (51.0 KB)
显示所有版本 (共 82 个)

Runtime 依赖 (6):

activemodel >= 6.0.0
activesupport >= 6.0.0
addressable ~> 2.6
marcel ~> 1.0.0
ssrf_filter ~> 1.0

Development 依赖 (16):

csv ~> 3.0
cucumber ~> 2.3
fog-aws >= 0
fog-google ~> 1.7, != 1.12.1
fog-local >= 0
generator_spec >= 0.9.1
mini_magick >= 3.6.0
pry >= 0
pry-byebug >= 0
rmagick >= 2.16
rspec ~> 3.4
rubocop ~> 1.28
timecop >= 0
webmock >= 0

业主:

推送:

作者:

  • Jonas Nicklas

SHA 256 校验和:

feaf484453f7bbb8655b45042224738d5356a331b16d4df293511e8b0f8ef06e

下载总量 95,933,518

这个版本 260,118

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

链接: